Oracle driver versions

Author: knut.dybendahl@gmail.com (Knut)

Using Uniface version 9.6.04 From what I understand, U6.3 was compiled against Oracle 11R1 - which would mean using Oracle Client 11.1.x. I need to upgrade to Oracle client 11.2.0.3 or higher, that would mean upgrading to U7.0 in 9.6.04 if I understand the Oracle linking process correctly. The need to upgrade comes from a bug in the Oracle OCI library, which, when it happens, crashes the Oracle DLL and brings Uniface down with it. FrownFrom what I've found, it's an error happening on Win7 only and when using Oracle Client 11.1.x DLL's. The bug is fixed in Oracle Client 11.2.0.3 or higher. Has anyone had any issues or are there any gotya's moving from U6.3 to U7.0 (including missing/changed driver settings such as ORA_PARAMS = u4_compatibility, use_timestamp)? Knut