Wish List Broken?

Author: i.sharp@pcisystems.co.uk (Iain Sharp)

I am trying to add a new wish, it says there's an error and to look for the ! sign, but none of the fields have an ! sign.

I am assuming someone has removed the owner field from the database input form, but is not populating it, meaning one of the mandatory fields is neither filled in nor populated.

True?

Please let us know when it's fixed.

4 Comments

  1. Can you please check if the problem still exists?

    The structure of the the wish list application has not changed recently.

    I just entered a test-wish and had no problems.

    If the problem is still there please reply to this message.

     

    Kind regards

     

    Ton Blankers

    Uniface Client manager

    ton.blankers@compuware.com

     


    Author: None (None)
  2. No I still can't enter a wish. I can save a draft, but I can't edit that into a full wish. It warns me to look for the !, but there isn't one. All the mandatory fields are filled in.


    Author: Iain Sharp (i.sharp@pcisystems.co.uk)
  3. OK I get the same error message now as well.

    Will investigate what is wrong. Will get back in the next few days. Also with a report on the wishlist contents.

     

    Kind regards

     

    Ton


    Author: None (None)
  4. Can you pls try to enter a wish again? You were right the error was caused by a change in membership security. This is fixed now. Apologies for this. Kind regards Ton


    Author: Tontest (ton.blankers@gmail.com)