Documentation => View Online => HowTo search for "$item"

Author: ulrichmerkel@web.de (ulrich-merkel)

I just tried the new search functionality. Searching for "$item", the $ was removed at the return and I saw all kind of issues about items. But I wanted the hits just reflection the $iten FUNCTION issues. So is there some way to search for uniface functions like escaping the $ (I tried "\$item", but in vain) ?

2 Comments

  1. Just as in the CHM file, the search functionality automatically strips the $ (and / in command line switches) from search queries. (The frontline search functionality returned no results for terms starting with $).  We have tried to compensate this shortcoming by improving search rankings, so that the $index description at least appears as one of the first results. We realize it's not the ideal solution yet and are containing to investigate alternatives.


    Author: Barbara Douma (barbara.douma@uniface.com)
  2. Hi Barbara, thanks for your explanation. So at least there is no masking possible I have not tried.   I use some workaround for the CHM search restriction with the help of baregrep.exe on the unzipped CHM files, but that is nothing for the ordinary quick online search.   Greetings from Frankfurt/Germany Uli


    Author: ulrich-merkel (ulrichmerkel@web.de)