[SOLVED] idf won`t launch ver. 9.7.03

Author: paul.gradinaru@outlook.com (paul.gradinaru)

Hello! When I try to launch my idf I receive this error : "idf Fatal: $resources_output setting is required". Can someone help me, please? 

2 Comments

  1. The $resources_output ASN setting is part of the Standardized Deployment. Standardized Deployment is the default way of working in 9.7, but you can still use Classic Deployment if you want. Please read the chapter "Deploying Applications" in the Help for the differences and how-to's.


    Author: Theo Neeskens (tneeskens@itblockz.nl)
  2. This problem is solved: When double clicking idf.exe the message - idf Fatal: $resources_output setting is required - will occur. Start Uniface via the Windows program menu or create your own shortcut. In C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Uniface there is a folder for Uniface 9.7.03 likeUniface 9.7.03 Development\Uniface. There is a shortcut for development Target "C:\Program Files (x86)\Uniface\Uniface 9.7.03 \common\bin\idf.exe" "/adm=C:\Program Files (x86)\Uniface\Uniface 9.7.03\uniface\adm" ? Start in " C:\Users\peterb\Documents\Uniface 97 Development\project\" This shortcut or a simular shortcut should be used to start the Uniface development environment.


    Author: PBeugel (peter.beugel@uniface.com)