[SOLVED] IDF error 5802 unable to start component UUPERM08

Author: mail@gandg.it (TheAleph)

Hello everybody, Uniface 9.4  patch  R135  I usually work on a 32 bit  XP virtual, now I'm trying to work on Win7  64 bit  (using the same asn): for the runtime it's ok, but using IDF there is an error:   5802 unable to start component  UUPERM08: component not found   suggestions ?  thanks, Roberto

2 Comments

  1. Hi Roberto, As far as I know the UUPERM08 component is part of the IDF (something in the (developer-) authentication/permissions area, hence the 'PERM'). Is there any chance that you have accidentilly installed a deployment version on your W7 machine, instead of a full development version? There is also one higher patch level (R136) available for 9.4, but I don't think that will solve this issue. Best regards, Arjen van Vliet Solution Consultant Uniface B.V.


    Author: Arjen van Vliet (arjen.van.vliet@uniface.com)
  2. Solved, due to wrong installation. thanks


    Author: TheAleph (mail@gandg.it)