Problem with "Component Editor"

Author: amando.sanz@gmail.com (amando)

Hi everyone, Uniface 9.4.1 installed with a temporary license for about 15 days without any problem but 2 days ago the "Component Editor" window does not display the "triggers" and "tags." I repeated the installation several times erasing earlier but still the same. Does anybody has this happened? How it solved? Please. I hope your help. Thanks. Amando Sanz

5 Comments

  1. Hi,

    maybe check your registry for usys9 and IDF.

    Uniface stored splitbars-settings there and maybe you have moved them so that they seems to disappeared.

    I you found some settings, just delete them.

    HTH

    Thomas


    Author: Thomas.Young (thomas.young@young-consulting.de)
  2. Hello, thinking that this could be the cause and could not fix it, I decided to delete the entire installation and reinstall everything. The problem continues ... Any other suggestions ...? Thanks Thomas. Amando Sanz


    Author: amando (amando.sanz@gmail.com)
  3. I would suggest:

    Neither deleting the installaion nor reinstalling will necessarily remove the registry entries...

    The registry entries are created on runtime of idf. By deleting them, as suggested by Thomas, you will not crap the system.

    Wolfgang



    Author: gypsilon (wva@gypsilon.de)
  4. 9.4 frequently messes up the component editor settings for me.

    Click the uniface logo top left hand corner (on the windows bar), click setup. Choose the State tab, tick 'Delete current layout geometry.......'. Close uniface, re-open, voila.

    I don't recall this hapenning since I installed the latest patch however....


    Author: Iain Sharp (i.sharp@pcisystems.co.uk)
  5. Thanks to Wolfgang and Thomas, you have yourself a solution. Amando


    Author: amando (amando.sanz@gmail.com)