1
0
-1

According to https://uniface.com/updates/compilerupgrade-impact customers migrating to Uniface 10.4 need to upgrade their desupported Solaris 11.3 (SOE) platform  to ensure the relevant applications keep working on them.

Does this mean Solaris 11.4 (SOE) will be supported in Uniface 10.4.

    CommentAdd your comment...

    2 answers

    1.  
      1
      0
      -1

      Hi Paul,

      Support for Solaris 11.4 (SOF) was added in 10.3.02-038 and will continue to be available with 10.4.

      Kind Regards,

      Mike

        CommentAdd your comment...
      1.  
        1
        0
        -1

        Yes, that is correct. Solaris 11.4 (SOF) will be supported in Uniface 10.4.

        I hope this helps.

        Kind regards,
        Daniel

          CommentAdd your comment...