Uniface 9.6 Service Pack MX04 available for A82, HPK, HPM, LIB, LU6, RSD, SO9, VI1, W32 and W64

Author: daniel.iseli@uniface.com (diseli)

Uniface 9.6 Service Pack MX04 available for A82, HPK, HPM, LIB, LU6, RSD, SO9, VI1, W32 and W64 Uniface 9.6 Service Pack MX04 has been released onto the FTP-Server (https://download.uniface.com/downloads/Uniface/servicepacks/9604/) for A82, HPK, HPM, LIB, LU6, RSD, SO9, VI1, W32 and W64. The information about the included bug fixes can also be found in the ReadMe of the Service Pack (e.g. https://download.uniface.com/downloads/Uniface/servicepacks/9604/w32/w32mx04.txt).

2 Comments

  1. Just to make this absolutely clear! The statement "Uniface no longer supports Windows XP" means: when the Service Pack MX04 (release 9.6.05) is installed on Windows XP, Uniface will NOT START.


    Author: diseli (daniel.iseli@uniface.com)
  2. What's New in Uniface 9.6.05 (MX04) =================================== Uniface 9.6.05 provides currency enhancements and fixes a number of software and documentation issues that have not been included in previous patches. Windows GUI Enhancements ------------------------ + The Double-Click property is now supported by the Combo Box widget in both normal use and in the Grid widget. Database and Currency Enhancements ---------------------------------- + SQL Lite is now provided with the Uniface e-distribution as the default DBMS for the Uniface Repository. A new database connector for SQLite is available.   SolidDB is no longer provided in the Uniface e-distribution. This has no impact for existing users who use SolidDB for the Repository.   Note: SQLite is not supported for Uniface Flow. If you use SQLite for the Uniface Repository, it is not possible to use the Process Studio. + IMS data sets on z/OS can now be accessed directly by the IMS connector. + The MySQL connector now supports segmented fields. + Uniface no longer supports Windows XP.  


    Author: diseli (daniel.iseli@uniface.com)