Uniface 7.x compatability with Oracle 11G

Author: andrew.w.esserman@hp.com (aesserman)

Are there any know issues with Uniface 7 and Oracle 11g compatability?

1 Comment

  1. Hi Andrew, I think it's the best to ask your local CPWR account manager for support. Officially, Uniface 7 is out of support a long long time ago. And ORACLE has the tendency to be not always upward compatible as well. Using SQL*Net as middleware, you may be able to get aceptable chains of versions, because "older" clients can connect to "newer" oracle databases bridging the gap. And the easiest: just give it a test with your application.


    Author: ulrich-merkel (ulrichmerkel@web.de)