Oracle client 11.2.0.4 and driver 7.0

Author: fearandir@gmail.com (fearandir)

Our client is asking us the next question It is the oracle client 11.2.0.4 compatible with oracle driver 7.0? We are using Uniface 9.6.04,  11.2.01 client and oracle driver 7.0   9.6.04 PAM just say its compatible with oracle 11g r2   Thanks, Sergio.

2 Comments

  1. Hi Sergio, The short answer is: yes. The ORA U7.0 driver is compatible with any Oracle 11.2.x.x Client. Hope this helps. Kind regards, Daniel


    Author: diseli (daniel.iseli@uniface.com)
  2. fearandir said Our client is asking us the next question It is the oracle client 11.2.0.4 compatible with oracle driver 7.0? We are using Uniface 9.6.04,  11.2.01 client and oracle driver 7.0   9.6.04 PAM just say its compatible with oracle 11g r2   Thanks, Sergio.  

    It should be. We don't make a difference between the minor point versions of Oracle. 11.2.x should be enough, and I've certainly not heard of any issues with minor version numbers.  Looks like 11.2.01 is the most current version, and probably released after we built and tested the driver, especially with Uniface 9.6. But Oracle tends to have very good version coverage. 


    Author: Adrian Gosbell (adrian.gosbell@synapse-i.jp)