Uniface Anywhere Application Publiching Service Wont start

Author: tomas.hogvag@abilita.fi (thogvag)

Hi, We have a windows 2012 R2 server with Uniface anywhere 5 installed (Patched with V5x64UAHost-KB3168965-C02) Suddenly the Anywhere service won't start on the server. The event viewer log does not give any clues except the error number: 3687  The server was patched today with the latest Microsoft updates, the following updates where installed: - KB3188128 - KB3138910 - KB3013538 - KB3076949 - KB3124280 - KB3138962 - KB3115858 - KB3109560 - KB3184943 - KB3175024 - KB3185319 - KB3178539 - KB3182373 - KB3185911 - KB3174644 - KB3184122 - KB3177186   Can there be some incompatibilities with any of these windows updates?   best regards Tomas

4 Comments

  1. Hi Tomas, we are not aware that any of these mentioned KB updates are causing incompatibility with Uniface Anywhere. To help you in determining the cause of your issue, would you be so kind as to create a Support Request at Uniface Support, by sending an email to uniface.support@uniface.com and please attach the output zip file of the Support Request Wizard that is part of the Uniface Anywhere Product. With regards, Nico Peereboom


    Author: Nico Peereboom (nico.peereboom@uniface.com)
  2. Hi, Thanks. I created a support request and attached the zip-file from the Support request wizard.   best regards Tomas


    Author: thogvag (tomas.hogvag@abilita.fi)
  3. Hi, Has their been any progress on this issue? I've just built a Win 2012 machine (all latest patches), and it had the same problem. The one I built a month ago worked fine. I believe I followed the same steps for both, I only just started investigating, and came here looking for help only first the first post to be the exact problem I having. Cheers, Jerry


    Author: Jerrold Brimacombe (Jerrold.Brimacombe@ubs.com)
  4. Hi, The problem (in our case) was solved after a complete uninstall and reinstall of Uniface Anywhere 5.23082 + C02 patch. The published applications were backuped from the previous install by exporting an registry key. Our server was originally on Anywhere 4.x and upgraded to a previous 5.x version. I had also installed the C02 patch on top of the previous 5.x-version, which was not correct, so maybe that was part of our problem. best regards Tomas


    Author: thogvag (tomas.hogvag@abilita.fi)