gold key issue

Author: lalitpct@gmail.com (lalitpct)


I think this is gold key issue
On the screen I want to enter "U &" but it appears as "U·&"
but when I put "U<space bar><NUMLOCK +>&" then I get "U &"

May I know how we can rectify so that we can insert "U &" directly

3 Comments

  1. Looks like you have a $SWAP_GOLD_PROFILE in your ASN:

     

    $SWAP_GOLD_PROFILES

    Swap the normal meaning of the profile characters with the literal characters.


    Syntax

    $SWAP_GOLD_PROFILES

    Description

    $SWAP_GOLD_PROFILES swaps the normal meaning of the profile characters (GOLD *,GOLD &, GOLD |, GOLD <, GOLD >, GOLD ?, GOLD =, GOLD !) with the corresponding literal characters (*, &, |, <, >, ?, =, !).

    When $SWAP_GOLD_PROFILES is present, to enter a profile that matches 0-n characters, you need to enter only *. To enter the literal character *, you then need to enter GOLD *.

     Note:  $SWAP_GOLD_PROFILES does not affect the subfield separator character.

    Author: ulrich-merkel (ulrichmerkel@web.de)
  2. oh yeah thansk ..is it possible to check at field level for  the presence of gold key .. I tried using scan but seems it doesnt detect


    Author: lalitpct (lalitpct@gmail.com)
  3. you can test if the contents of a field hase profile characters

    $fieldprofile

    Return a value that indicates whether the user has entered a profile character in the current field.

    Syntax

    $fieldprofile ( Field )


    Author: ulrich-merkel (ulrichmerkel@web.de)