Srollbar for Grid-Widget

Author: thomas.young@young-consulting.de (Thomas.Young)

Hello,

I'm wondering if there is any hide function to set the scrollbar appearence for the grid widget.

It seems for me, that property setting in the entity or via proccode ($entityproperties) is ignored.

The scrollbar always appears at the right.

We need it in some very large forms on the left hand side.

Any hints are wellcome

Best regards and have a nice weekend

Thomas

 

P.S. we using Uniface 9301 or 9302

2 Comments

  1. Hi Thomas,

    have you tried to set the scrollbar on the entity (right mouseclick) in the formpainter?

    Just an "educated guess" (I like the nespresso ad with george clooney).

    SUccess, Uli


    Author: ulrich-merkel (ulrichmerkel@web.de)
  2. Hi Uli,

     

    of course we've tried this first and than we tried the proc-code setting, but nothing changed.

    It seem that this wigdet implementation ignored the settings.

    Best regards

    Thomas


    Author: Thomas.Young (thomas.young@young-consulting.de)