U10201f115 only 1 LIBINC shows up in Project editor

Author: ulrichmerkel@web.de (ulrich-merkel)

When editing a project, I have problems adding an INCLIB. Under Objects, only 1 of 4 entries show up. (the 4 I get when I browse libinc: in U-bar)   So what to do to get the job done?

3 Comments

  1. Hi, I can't reproduce your problem on my installation. Does the problem persist when you delete the ide_state.zip file ?


    Author: Theo Neeskens (tneeskens@itblockz.nl)
  2. Hi Theo, deleting the status doesn't help.


    Author: ulrich-merkel (ulrichmerkel@web.de)
  3. Found the reason (but could not reconstruct why that happened). The Purpose of my generated INCLIB was "T" as template (I haven't set this to T) Setting it manually to "N" and I got the expected behaviour. Thanks for your assistance, Uli


    Author: ulrich-merkel (ulrichmerkel@web.de)