Uniface 9.7.01 to 9.7.03

Author: roger.wallin@abilita.fi (rogerw)

 Hi, Can we use Uniface 9.7.03 on the same source-code usually being used by Uniface 9.7.01, ie. using the same source with both Uniface versions simultaneously? A programmer need to show pdf-files in the html-widget and we have understood that Uniface 9.7.03 is needed. Is this true? I appreciate any advice, not having to do too much testing. Regards RogerW.

4 Comments

  1. rogerw said ... Can we use Uniface 9.7.03 on the same source-code usually being used by Uniface 9.7.01, ie. using the same source with both Uniface versions simultaneously? ...  

    Hi Roger, you mean using U9.7.03 runtime executing components compiled with U9.7.01? or using U9.7.03 developer on a repository managed also from others U9.7.01 developers? About the second: I remember something is changed during U9.7.02 timeframe to support new mobile features. My gotfeel is: do NOT go for those paths... People from the Lab can be more detailed in the answer. Gianni


    Author: gianni (gianni.sandigliano@unifacesolutions.com)
  2. Hi Gianni,  I mean using U9.7.03 developer on a repository managed also from others U9.7.01 developers. First just to do some testing.... Regards RogerW.


    Author: rogerw (roger.wallin@abilita.fi)
  3. Roger, it is for sure changed something into UAPPL entity (startup shell) to include new mobile functionalities and also DSPs got some improvements (OnSyntaxError) requiring to be saved into URepo. Probably new fields were included into the unstructured part of the record. I would migrate... Gianni


    Author: gianni (gianni.sandigliano@unifacesolutions.com)
  4. Thanks Gianni, we have decided to stay on 9.7.01 for the time being. They have to show pdf-files as possible in 9.7.01, at least for a while. I agree, if you don't have time to migrate, then don't change version. Regards RogerW.


    Author: rogerw (roger.wallin@abilita.fi)