Some questions about 10.3.01

Author: parcaya@compuamerica.com.ve (parcaya)

Hi, we are currently analyzing the possibility of continuing with 9.7.05 or migrating to 10.3.01. We have some questions about the 10.3.01 version: 1.- Can you use Solid 6.5 as a repository 2.- Exist or will exist "FIELD TEMPLATES" 3.- exists or there will be global changes "GLOBAL UPDATES"?. Thanks

3 Comments

  1. Hi, These look like the same questions as you've already posted here. See my answers in that post. > https://unifaceinfo.com/forum/migrating-to-uniface-10/questions/ Hope this helps. Daniel


    Author: diseli (daniel.iseli@uniface.com)
  2. Hi Daniel When you say "solid is not supported" : it won't work at all, or we can use the driver as it is today but no support if anything goes wrong   Dominique


    Author: mpservices (mps59@orange.fr)
  3. Hi Dominique, There is no Solid driver for version 10. So, I guess, it won't work. And using the driver from an older version is certainly not a good idea. Unless you would like to risk data corruption or crashes. If you want a stable and reliable development platform then it's best to use one of the supported databases drivers for the repository. Hope this helps. Daniel


    Author: diseli (daniel.iseli@uniface.com)