Loss of vertical bar

Author: parcaya@compuamerica.com.ve (parcaya)

Hi, while inside the editor handling vertical bar is lost. You must use the keys. Do you know something about this?

5 Comments

  1. Hi, thanks for your time. The situation continue. I am using version 9.7.03 with the latest patch installed.


    Author: parcaya (parcaya@compuamerica.com.ve)
  2. Hi, We faced a similar issue sometimes ago...see issue #31257. Some questions: 1) Which Uniface version are you working with? 2) Which editor? Only development or during runtime? 3) Only vertical or all scrollbars? 4) Is it happening on Richeditbox widget only? 5) Are you using external plugins (OCX, ...) while the problem happens? Regards, Gianni


    Author: gianni (gianni.sandigliano@unifacesolutions.com)
  3. If you're talking about your IDF, clearing your registry might help. Steps for Uniface 9 IDF: 1. Click on the Uniface logo in the very upper left corner of the IDF window. 2. Go to Setup... 3. Go to the eight tab (of nine) called 'State' 4. Check the box 'Delete current layout geometry from settings on app exit.' 5. Click OK 6. Close your IDF 7. Start a new IDF and check for results Wink


    Author: Arjen van Vliet (arjen.van.vliet@uniface.com)
  4. Thank you, the problem continued in the IDF development editor, vertical bar appears in grey (shaded) and not allow the scroll. Thanks


    Author: parcaya (parcaya@compuamerica.com.ve)
  5. You have not yet mentioned the exact Uniface version and patch level you're currently on. I advise you to go beyond 9.7.02 patch G201 (came out in june 2016). Please read this thread and this thread, and please let us know if it has solved your problem.


    Author: Arjen van Vliet (arjen.van.vliet@uniface.com)